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Fonctionnalités ou caractéristiques 

RSSOwl (http://www.rssowl.org/) est un agrégateur de fils RSS gratuit que l’on installe sur son poste pour organiser, chercher et lire des fils RSS.  

Fonctionnalité ou 
caractéristique 

Rôle Où la trouver Commentaires 

Fil RSS (Feed) 
Enregistrer le fil RSS d’une 
source 

File → New → Feed… OU  → 
Feed 

 Le fil RSS affiché dans son navigateur Web s’y inscrit 
automatiquement (en valider les métadonnées) 

 On peut enregistrer un nombre illimité de fils RSS 

Quatre états 
(Status) 

Pour indiquer le traitement 
d’une nouvelle par le veilleur 

1) View → Status 
2) Feeds → Filter Elements → Show 

All OU Show New OU Show 
Unread OU Show Sticky 

3) News → Mark → News as Read 
OU All News as Read OU News as 
Sticky 

4) News → Update OU Update All 

 Nouveau (new), lu (read), non lu (unread; il faut marquer 
un item ainsi), mis à jour (updated; si l’auteur a publié du 
nouveau contenu) 

Étiquettes (Labels) 
Associer des mots-clés aux 
nouvelles entrées 

5) Tools → Preferences → Labels 
6) Clic droit sur un fil → Label → 

Assign Labels… (ou une autre 
option) 

 Un nombre illimité d’étiquettes peuvent être créées 

http://www.rssowl.org/
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Fonctionnalité ou 
caractéristique 

Rôle Où la trouver Commentaires 

« Collant » (Sticky) 
Souligner l’importance d’une 
nouvelle 

News → Mark → News as Sticky 
 La nouvelle est surlignée en jaune afin de la repérer 

facilement 

Dossier et sous-
dossiers (Folder) 

Classer les sources filtrées File → New → Folder… OU  → 
Folder 

 L’organisation sous forme de dossiers/sous-dossiers est 
conservée lors de l’exportation d’un fichier opml 

Recherches 
sauvegardées 
(Saved Searches) 

Filtrer des fils RSS 

File → New → Saved Search… OU 

 → Saved Search 

 On peut limiter le filtrage à un dossier ou à un fil 
spécifique 

 Pour en modifier une : clic droit sur la recherche → 
Properties → modifier → OK 

Benne de nouvelles 
(News Bin) 

Contenir un nombre indéfini 
de nouvelles qui ont été 
1) déplacées ou 2) copiées, 
et ce, afin 3) d’archiver celles 
jugées importantes à 
conserver 

1) File → News Bin… OU  → 
News Bin 

2) News → Move To → benne 
existante OU New News Bin… OU 
Automate Move… 

3) News → Copy To → benne 
existante OU New News Bin… OU 
Automate Copy… 

4) News → Archives News 

 Déplacer une nouvelle la supprime de son emplacement 
original, alors que copier une nouvelle la duplique 

 Une benne est similaire à une recherche sauvegardée, 
sauf qu’on en détermine le contenu 

 L’un ou l’autre de ces processus peut être automatisé de 
la façon indiquée ci-dessous 

Filtres de nouvelles 
(News Filters) 

1) Déplacer ou copier 
automatiquement des 
nouvelles dans une benne et 
2) mettre à jour un ou 
plusieurs filtres de nouvelles 
existants 

1) Tools → News Filters… 
2) Tools → News Filters… → Run 

Selected Filter… 

 Une des plus puissantes fonctionnalités de RSSOwl 

 Un nombre illimité de filtres de nouvelles peuvent être 
créés 

 Chaque filtre est composé de critères de recherche 
auxquels correspondent des nouvelles spécifiques et 
une liste d’actions à poser à leur égard 

 Les filtres de nouvelles sont appliqués selon l’ordre 
indiqué 

 Pour en modifier un : Tools → News Filters… → cliquer 
sur un filtre → Edit… → modifier → OK → Close 

 Pour en supprimer un : Tools → News Filters… → 
cliquer sur un filtre → Delete… → modifier → OK → 
Close (il est alors inscrit Disabled) 
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Fonctionnalité ou 
caractéristique 

Rôle Où la trouver Commentaires 

« Notificateur » 
(Notifier) 

Fenêtre contextuelle 
signalant les manchettes des 
nouvelles entrantes, et ce, 
même quand RSSOwl est 
minimisé 

Tools → Preferences → Notifier 

 Fonctionnalité paramétrable selon ses besoins 

 Peut être limité à des fils ou à des dossiers spécifiques 

 De nouvelles entrées signalées par notification peuvent 
être marquées « collantes » (sticky) pour se rappeler 
d’en consultant le contenu plus tard 

 On peut utiliser un filtre de nouvelle pour mettre en 
évidence des nouvelles dans le « notificateur » 

 On peut assigner des couleurs pour distinguer de 
nouvelles entrées 

Partage (Share) 

Partager 1) un fil RSS ou 
2) de nouvelles entrées par 
courriel ou sur les médias 
sociaux en 3) paramétrant 
une (des) communauté(s) 

7) Clic droit sur un fil → Share Feed 
8) Clic droit sur une nouvelle → Share 

News 
9) Tools → Preferences → Sharing 

 Clic droit sur un fil RSS ou sur une entrée 

 Sélectionner la communauté désirée 

 La liste des communautés visées par le partage est 
paramétrable 

Importation ou 
exportation de fils 
RSS 

1) Importer un lot de fils 
RSS, 2) rechercher des fils 
correspondants au sujet suivi 
ou 3) exporter des fils RSS, 
des recherches 
sauvegardées, des bennes 
de nouvelles, des étiquettes 
et des filtres de nouvelles 

1) File → Import… 
2) Tools → Find more Feeds… 
3) File → Export… 

 Comme tous les éléments enregistrés ou paramétrés 
dans l’outil sont exportables, il est facile de reproduire le 
contenu de RSSOwl d’un ordinateur à l’autre 

Personnalisation 

Personnaliser et configurer 
1) un dossier ou un fil, voire 
2) l’outil de veille en fonction 
de ses besoins 

1) Clic droit sur un dossier ou sur un 
fil → Properties 

2) Tools → Preferences 

 Sous Tools → Preferences, la page Overview explique 
les options disponibles 

Trucs et astuces 
Optimiser l’utilisation de 
RSSOwl 

Section 11 sur 12 du tutoriel 

 Utiliser la vue journal (Newspaper View) pour lire les fils 
RSS (View → Layout → Newspaper View) 

 Utiliser Annuler et Rétablir (Undo et Redo) pour annuler 
ou répéter une action sur une nouvelle (Edit → Undo OU 
Redo) 

 Activer fréquemment l’assistant nettoyage (Clean Up 
Wizard) pour supprimer des nouvelles périmées (Tools 
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Fonctionnalité ou 
caractéristique 

Rôle Où la trouver Commentaires 

→ Clean Up) 

 Basculer au mode plein écran pour ne pas être 
interrompu lors de sa lecture de nouvelles (View → Full 
Screen) 

 Naviguer rapidement entre les fils et les nouvelles (Go → 
Next OU Previous) 

 Accéder aux opérations courantes à l’aide de raccourcis 
clavier (Tools → Preferences → Keys) 

 Créer des filtres de nouvelles pour télécharger 
automatiquement des balados (Tools → News Filters) 

 Protéger ses fils RSS sécurisés avec un mot de passe 
illimité (Tools → Preferences → Passwords) 

 Chercher des extensions pour ajouter des fonctionnalités 
(Tools → Add-ons) 

Paramétrage des 
préférences 
(Preferences) 

Personnaliser les 
préférences du lecteur de fils 
RSS 

Tools → Preferences → … 

 Overview →  

 Color and Fonts → paramétrer les couleurs et les polices 

 Keys → paramétrer des raccourcis 

 Network Connections → paramétrer un proxy OU un lien 
direct à Internet (par défaut) OU un proxy spécifique 
(avec ou sans codes) 

 Browser → lien direct à Internet par le navigateur par 
défaut du poste ou par le navigateur tel que configuré 
(notamment Chrome pour recourir à son module 
d’extension Zotero) 

 Feeds →  

 onglet General → paramétrer les mises à jour des fils 
RSS 

 onglet Reading → paramétrer la « lecture » des fils 
(cocher Automatically mark duplicate news as read) 

 onglet Display → paramétrer l’affichage du lecteur de fils 
RSS 

 onglet Columns → choisir les colonnes à afficher et le tri 

 onglet Clean Up → paramétrer le nettoyage de l’outil 

 Install/Update → configurer l’historique des 
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Fonctionnalité ou 
caractéristique 

Rôle Où la trouver Commentaires 

paramétrages et les mises à jour 

 Labels → créer des étiquettes avec ou sans couleur 
(ex. : Important, À faire, Personnel, Travail) 

 Notifier → paramétrer les notifications 

 Passwords → enregistrer un mot de passe illimité pour 
bloquer les accès non autorisés 

 Sharing → cibler les médias sociaux par lesquels 
partager sa veille 

 View → paramétrer l’affichage (navigation par onglets, 
zone d’info, divers) 

Troncature 
Pour inclure des variantes 
(singulier/pluriel, 
déclinaisons, etc.) 

Caractère * ou ? à saisir (notamment 
dans une recherche sauvegardée 
servant à filtrer des sources) 

 ? = 1 caractère → ex. : HSV? = HSVs, HSVE, HSV2… 

 * = 0, 1 ou plrs caractères → ex. : HSV* = HSV, HSVE, 
HSV-2, HSV 1 & 2… 

 Attention! Tester chaque cas 

 PAS de troncature dans une recherche d’expression 
→ ex. : "seuil toxicologique" "seuils toxicologiques" ET 
NON "seuil* toxicologique*" 

 PAS de troncature dans un mot incluant un trait 
d’union 

Importer ou exporter des fichiers opml 

 Pour échanger des fichiers opml (par courriel ou un dossier partagé), notamment afin de reproduire son outil de veille sur plus d’un poste 

 File → Export… → Select All ou cocher les cases désirées → Next → cocher ou non les cases Export Labels (5 in total), Export News Filters (5 in 
total) et Export Preferences → Finish → sauvegarder le fichier sur son bureau ou à l’emplacement désiré 

 File → Import… → Import Feeds from a File or Website: → Browse → choisissez le bon fichier → Next → Select All ou cocher les cases désirées 
→ Next → Direct Import OU Import into an Existing Folder OU Import into a new Feed Set → Finish 

 INSPQ : consulter la section « Où trouver des flux RSS? » ((intranet → Portail de la documentation → Soutien à la veille scientifique) afin de profiter 
des centaines de fils RSS déjà recensés par vos bibliothécaires. 
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Attention! Assurez-vous d’importer vos fichiers opml au bon endroit et de les exporter de l’emplacement désiré. En effet, le logiciel crée facilement des 
dossiers « Mes flux » et « My feeds » dont la coexistence est problématique. 

Pour ce faire, gérer vos ensembles de fils RSS à partir de cet endroit : 

 

Tests avec la troncature et la recherche d’expression 

Les mots/caractères grisés en italique n’ont pas été retenus par le moteur comme éléments recherchés 

Les mots/caractères surlignés en jaune ont été retenus tels quels par le moteur comme éléments recherchés 

Recherche sauvegardée 
Nbr de 

résultats 
Exemples de résultats 

Contains any of : enteric virus* 3114 
Pseudoresistance of hepatitis B virus to tenofovir with emtricitabine 

In the semen, both free virus and infected cells are able […] 

Contains : enteric virus* 5 

bovine viral diarrhea virus in its ability […]antimicrobial resistance among enteric pathogens […] 

Both hepatitis A virus (HAV) and hepatitis E virus (HEV) […] these enteric hepatitis viruses […] 

Hepatitis E virus (HEV) is one of the most frequent causes of acute viral hepatitis of enteric transmission […] 

the mechanism of host immune promotion of enteric virus infection […] 

Human enteric viruses are resistant […] 

Contains any of : "enteric 
virus*" 

1 
host immune promotion of enteric virus infection […] 

Attention! L’expression enteric viruses n’est pas retenue, alors qu’avec "herpes simplex virus*", j’obtenais 

https://journals.lww.com/aidsonline/Fulltext/2018/06190/Pseudoresistance_of_hepatitis_B_virus_to_tenofovir.23.aspx#rssowlmlink
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Recherche sauvegardée 
Nbr de 

résultats 
Exemples de résultats 

herpes simplex virus ET herpes simplex viruses (2 résultats sur 30) > en fait, le moteur surlignait le pluriel en 
jaune, mais c’est l’expression au singulier seulement qui faisait en sorte que des résultats soient repêchés ou 
non 

Contains : "herpes simplex virus*" 

Researchers at Albert Einstein College of Medicine of Yeshiva University have discovered a novel 
strategy for preventing infections due to the highly common herpes simplex viruses, the microbes 
responsible for causing genital herpes (herpes simplex virus 2) and cold sores (herpes simplex virus 1). 
The finding, published online by The FASEB Journal, could lead to new drugs for treating or suppressing 
herpes virus infections. "We've essentially identified the molecular "key" that herpes viruses use to 
penetrate cell membranes and infect cells of the human body," said Betsy Herold, M.D... (Source: Health 
News from Medical News Today) 

(Albert Einstein College of Medicine) Researchers at Albert Einstein College of Medicine of Yeshiva 
University have discovered a novel strategy for preventing infections due to the highly common herpes 
simplex viruses, the microbes responsible for causing genital herpes (herpes simplex virus 2) and cold 
sores (herpes simplex virus 1). The finding, published online by The FASEB Journal, could lead to new 
drugs for treating or suppressing herpes virus infections. (Source: EurekAlert! - Medicine and Health) 

Contains : "herpes simplex viruses" (6 résultats, donc 4 de plus qui n’ont l’expression qu’au pluriel) 

Findings from a pair of new studies could speed up the development of a universally accurate diagnostic 
test for human herpes simplex viruses (HSV), according to researchers at Johns Hopkins and Harvard 
universities and the National Institutes of Health (NIH). (Source: Johns Hopkins Medicine News) 

Contains : "enteric virus*" 1 host immune promotion of enteric virus infection […] 

Contains any of : "enteric virus" 
"enteric viruses" 

2 
host immune promotion of enteric virus infection […] 

Human enteric viruses are resistant […] 

Contains : "enteric virus" 
"enteric viruses" 

0 Ø 

Contains : three-quarter* 0 Ø 

Contains any of : three-quarter* 0 Ø 

Contains : "three-quarter*" 0 Ø 

Contains any of : "three-
quarter*" 

0 Ø 

Contains : three-quarter three-
quarters 

0 Ø 

Contains any of : three-quarter 19 Three program evaluation categories were identified: zoonotic disease prevention (9 papers), animal welfare 
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Recherche sauvegardée 
Nbr de 

résultats 
Exemples de résultats 

three-quarters and control (9 papers), and One Health promotion (14 papers). Nearly three-quarters (72%) 

Contains any of : health-related 83 

Health related disciplines […] 

Health-related endocarditis […] 

Contains any of : « health-
related » 

83 

Contains : health-related 83 

Contains any of : socio-
economi* 

0 Ø 

Contains any of : "socio-
economi*" 

0 Ø 

Contains : socio-economi* 0 Ø 

Contains any of : socio 
economi* 

1053 

courses on socio-economic development […] 

questions into the global economic agenda 

It has significant economic benefits 

Contains : socio economi* 62 

courses on socio-economic development […] 

recent economic growth and other socio-demographic changes […] 

Attention! Aucun résultat avec socioeconomic (et ses variantes) en un mot 

Contains : "socio economi*" 0 Ø 

Contains any of : socio 
economi* socioeconomi* 

1111 patient economists […] Montreal Economic Institute […] resource economist […] so economically wrecked 

Contains any of : socio-
economi* socioeconomi* 

81 low socioeconomic status 

Contains any of : socio-
economic socio-economical 
socio-economically 
socioeconomi* 

126 

low socioeconomic status 

Socioeconomically diverse urban 

dengue incidence, socio-economic status 

 


